Harmony en macOS 10.15 Catalina

Met de release van macOS 10.15 Catalina starten 32-bits apps zoals MyHarmony niet meer en wordt een foutmelding weergegeven. Zie de aankondiging van Apple voor meer informatie over de overstap naar 64-bits technologie.

MyHarmony en Catalina

Op macOS 10.15 en hoger, starten 32-bits apps zoals MyHarmony of Logitech Remote Software niet meer en wordt een foutmelding weergegeven.

Als je een afstandsbediening hebt die geen hub gebruikt op MyHarmony, kun je onze nieuwe 64-bits app voor Catalina, Harmony Desktop, downloaden. Harmony Desktop ondersteunt alleen afstandsbedieningen zonder hub, waaronder Harmony 200, 300, 350, 650, 665, Touch, Ultimate One en 950.

Als je een afstandsbediening met verouderde Logitech Harmony Remote-software hebt, zoals de Harmony 880, 900, One, 1000, 1100 enz., ga je naar de veelgestelde vragen op onze downloadpagina voor een bijgewerkte versie die werkt op macOS 10.15 Catalina.

Wanneer je macOS 10.15 Catalina (of hoger) hebt en een Harmony Hub of een afstandsbediening met hub gebruikt, zoals Harmony Elite, Companion/Home Control, Smart Control, Ultimate Home of Ultimate, kun je het volgende blijven gebruiken:

  • de mobiele Harmony-app op iOS of Android
  • de huidige MyHarmony-app op Windows
  • de huidige MyHarmony-app op macOS 10.14 of lager
Elite Home Control Home Hub Hub Smart Keyboard Smart Control Companion Ultimate Ultimate Home Ultimate Hub Pro

Selecteer je afstandsbediening

We moeten weten welk type afstandsbediening je hebt om je de juiste instructies te kunnen geven. Selecteer een van de onderstaande opties om aan de slag te gaan.


 
Harmony Hub-gebaseerd Afstandsbediening Mijn afstandsbediening gebruikt Harmony Hub
 
650
Harmony IR-afstands­bediening (geen Hub) Mijn afstandsbediening gebruikt geen hub

Incompatibele

Instructies op deze pagina zijn niet relevant voor de Harmony-afstandsbediening die je hebt geselecteerd.

GA TERUG

Harmony Helper

send
Do you need help finding anything?